The normalization planning tool helps a user determine how much diluent (usually ddH2O) to add to a set of aliquots (solid or liquid) to bring them all to the same target concentration. 

Input: Plates or Racks

Output: Normalization Worklists

Prerequisites:

  • (required) The plate(s) or rack(s) must already exist in inventory (Inventory > Plates)
  • If the plate does not exist yet, use the header to go to Inventory > Plates > ‘New Plate’ or ‘Upload’ to create a new plate
  •  (required) The materials in the plates must have either concentration or mass for the normalization calculations to be performed. 

You can find the Normalization Planning tool under Tools > Tool Library. Click ‘Launch Tool’ to start using the tool. 

The tool will walk you through several steps to generate a worklist for normalization planning. You need to complete each step before proceeding to the next. After completing a step, the completed step mark (circle) will turn green with a check mark. You can always use the ‘Previous’ button to go back to previous steps. 

1. Select Inputs: To select plates from the plates inventory, click on ‘Select Plates’ and check the boxes next to the plates of materials that you want to normalize. Click ‘Select Plates’ from the pop-up window to confirm your selection. 

You can view the selected plate(s) in a table format. To view the content of a plate, click on the eye icon to the left of the plate’s row. To remove a single plate, click on the red trash icon to the right of the plate’s row. To remove all selected plates, click on the red trash icon next to the ‘Change Plates’ button. When satisfied with the selection, click ‘Normalize <plate’s name>’, where ‘plate’s name’ is the name of the selected plate. 

2. Normalization Parameters: This step requires you to put in a target concentration value and specify the concentration unit for the aliquots of the selected plate. 

If the selected plate contains liquid materials, there is an option to transfer some of the materials to a new plate before normalization by checking the ‘Transfer Before Normalization’ checkbox. You will need to specify the volume of the materials to be transferred from the selected plate to a new plate. You can give the new plate a name and generate a barcode for that new plate. However, if the materials in the selected plates are not liquid materials (samples that do not have a volume), an error will be displayed. 

In the example above, the selected plate contains dry materials and therefore, the tool does not allow transferring of materials to a new plate before normalization. Uncheck the ‘Transfer Before Normalization’ checkbox and click ‘Next’ to continue. 

3. Diluent Container:  This step allows you to select the type of container to store the diluent (usually ddH2O) that is used to normalize the materials in the selected plate. The default diluent container is a reservoir that can hold up to 1L of diluent material. You can give the diluent container a name, specify its dead volume and the number of diluent containers needed for the normalization. The dead volume of the diluent container is the residual volume of the diluent in the container following the transfer of liquid. It is usually a very small amount of liquid (diluent) that cannot be taken up by a liquid handler. The default dead volume is 0 mL. The number of diluent containers (default is 1) is calculated based on the type of selected reservoir and the calculated total volume of diluent required to reach specified target concentration. These parameters help you prepare labwares and set up the normalization. In most cases, you can accept the default parameters. When you are done setting up the diluent container, click ‘Next’ to review the normalization worklist. 

4. Review Worklist: This step allows you to review the normalization worklist. You can give the worklist a descriptive name and click ‘Save Worklist’ if everything looks good. Otherwise, use the ‘Previous’ button to go back to previous steps to make changes. 

You will then be notified that the normalization planning is completed and there is a link to the normalization worklist. You can view this worklist by clicking on ‘Created 1 Normalization Worklist(s)’. Alternatively, you can access this worklist from the worklists table by going to Data>Worklists.  

Below image is an example of the normalization worklist. You can export this worklist in the preferred format of different liquid handlers by clicking on ‘Export Worklist’. 

After executing the worklist in the lab, use the Execute Worklist tool under Tools > Tool Library to update the plate in the inventory. 

See also:
Add Reagent Tool

Did this answer your question?